Retiring jQuery Updater for WordPress

With the release of WordPress 5.6 I will retire my jQuery Updater for WordPress plugin. WordPress 5.6 will ship with an up-to-date version of jQuery.
This means when you run an updated version of WordPress you don`t need this plugin anymore.

More more information see this post on WP Tavern

Leave a comment

Your email address will not be published. Required fields are marked *