Deprecating WordPress plugins

Starting 1 october 2015, I will not support these WordPress Plugins:

  • Selectivizr
  • Respond.js
  • Lettering.js
  • html5shiv
  • Comic Sans everything
  • Amplify.js
  • Explorer Canvas (excancas)
  • Enhance.js
  • Microformat shiv
  • MatchMedia.js
  • Pointer Events polyfill (PEP)
  • Globalize
  • FitText
  • Has.js
  • IE9 mode
  • eBay Shortcode

Instead I will integrate them into my PowerPack plugin, and will offer support on that instead.

Leave a Reply