Bumping minimum WordPress Version

This week I`ve been updated the readme of all my WordPress plugins.
All have been tested and should be fully compatible with WordPress 4.0 and 4.1. The readme.txt will now require atleast WordPress 3.9
Later this month, when WordPress 4.1.1 arrives, I will update this to 4.0!

Don`t worry, the PHP and MySQL requirements stay the same for now.

Leave a Reply