Playing SACD and DSD with Foobar2000

To be able to play Super-Audio-CD (SACD)  and DSD files using Foobar2000 you will need to install the following three plugins:

  1. foo_asio
  2. foo_input_sacd
  3. foo_dsd_asio

After installing these 3 you`ll have to restart Foobar2000 and you`re done.

Leave a Reply